Probleme de version

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme de version

Message  SKouiDJI le Mer 30 Sep - 0:16

Quelqu'un a le meme probleme ?

Quand j'essai de me connecter ca me dit que je n'ai pas la bonne version...

Confu , je suis.
avatar
SKouiDJI
Admin

Messages : 462
Date d'inscription : 23/07/2009
Age : 33
Localisation : Quebec

Voir le profil de l'utilisateur http://francofun.forumactif.org

Revenir en haut Aller en bas

Re: Probleme de version

Message  Moongob le Mer 30 Sep - 0:36

pareil pour moi malgré la version 1.0.1.8 installé ( et les effets du patch effectif sur la partie solo) en multi c'est non reconnu
avatar
Moongob

Messages : 124
Date d'inscription : 24/07/2009
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme de version

Message  SKouiDJI le Mer 30 Sep - 0:47

faut croire qu'ils ont encore des problemes

tiens...on dirait du déjà vu Razz
avatar
SKouiDJI
Admin

Messages : 462
Date d'inscription : 23/07/2009
Age : 33
Localisation : Quebec

Voir le profil de l'utilisateur http://francofun.forumactif.org

Revenir en haut Aller en bas

Re: Probleme de version

Message  Woka le Mer 30 Sep - 0:48

Suite à pas mal de soucis avec la 1.0.8 les devs ont dû faire un hotfix 1.0.9 dans la foulée.
Ayant autoupdaté d'abord la 1.0.8 puis la 1.0.9 quand elle fût dispo, je n'ai pas eu de souci.

L'autre option est d'installer à la main ces patchs:
http://www.focus-files.com/patchs/bb/bb-update-1-0-1-8.exe
http://www.focus-files.com/patchs/bb/bb-update-1-0-1-9.exe

Woka

Messages : 5
Date d'inscription : 27/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme de version

Message  SKouiDJI le Mer 30 Sep - 0:54

oh cool

merci !
avatar
SKouiDJI
Admin

Messages : 462
Date d'inscription : 23/07/2009
Age : 33
Localisation : Quebec

Voir le profil de l'utilisateur http://francofun.forumactif.org

Revenir en haut Aller en bas

Re: Probleme de version

Message  bigjim06 le Mer 30 Sep - 7:47

salut en attendant, l'auto updater ne fonctionne plus

je suis aussi passe sur la version 1.0.1.9 a la main, mais du coup, y'a pas grand monde

ils communiquent pas trop cyanide je trouve, hier le site de cyanide etait off et meme le forum officiel est off

on peu dire que pour le coup ils sont pas au top

bigjim06

Messages : 19
Date d'inscription : 27/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme de version

Message  SKouiDJI le Mer 30 Sep - 12:13

bigjim06 a écrit:salut en attendant, l'auto updater ne fonctionne plus

je suis aussi passe sur la version 1.0.1.9 a la main, mais du coup, y'a pas grand monde

ils communiquent pas trop cyanide je trouve, hier le site de cyanide etait off et meme le forum officiel est off

J'ai ma théorie la-dessus !

Y a un mec chez Cyanide qui se promenait dans la salle des serveurs et qui a marché sur un fil , le débranchant du coup. Paniqué , sans savoir où le brancher , il s'est enfuit.

Et là tout les petites fourmis de Cyanide cherchent le probleme.

C'est beau l'imagination ..m'hein ? Smile
avatar
SKouiDJI
Admin

Messages : 462
Date d'inscription : 23/07/2009
Age : 33
Localisation : Quebec

Voir le profil de l'utilisateur http://francofun.forumactif.org

Revenir en haut Aller en bas

Re: Probleme de version

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum